DESIGN APP QUESTION - Prongs on Classic Shank

Can you please tell me what I am doing wrong. When using the Design App when I am creating a classic shank with gems and prongs the prongs do not touch the setting. I am sure it must have to to do with the parameters. Please See Picture.


Thank you

Hello Heather,

Maybe it is that the Gem size - width - is to big so the prongs will not fit? From your screen shot I cannot see how wide the ring band is.

Thank you,

Andy

1 Like

Hi Andy,

Thank you so much for helping me out with with. :smile:

I have tried a variety of sizes GEMS and SHANKS with no luck. Even in 2shapes for Rhino that PRONG tool makes the claws float above the ring??

Strange because I have used this before and it worked.

See picture.

Hello Heather,

Well I guess if it is even happening in 2Shapes for Rhino and I believe I saw that you have uninstalled and reinstalled the programs then what I have seen in the Rhino form is that one of the experts asks to have all of your system info. posted so they can take a more in-depth look.

I have not been able to figure out what theses do:

image

except that when I slide the dot I sometimes get an error message:
image

but in this case I have already made them ?

Also I am getting when I check the ring shank:

Classic

ID: a05038ea-83a3-4853-8b51-dff973f4a6fc (3370)
Object name: (not named)
Layer name: Default
Render Material:
source = from obj
index = 339

Geometry:
Invalid polysurface.
closed solid polysurface with 72 surfaces.
Edge Tally:
56 seam edges
167 manifold edges
= 223 total edges
Edge Tolerances: 0 to 0.000515712
median = 4.73026e-05 average = 0.000104161
Vertex Tolerances: 0 to 2.8165e-05
median = 0 average = 1.51108e-06
Render mesh: 72 meshes 8829 vertices 9258 polygons
Created with fast meshing parameters.
Analysis mesh: none present
Geometry UserData:
UserData ID: 2544A64E-220D-4d65-B8D4-611BB57B46C7
Plug-in: Rhino
description: RhinoCommon UserDictionary
saved in file: yes
copy count: 1

and when I copied into Rhino it extracted 3 bad objects.

But on the “surface” it looks pretty good:

image

thank you,

Andy

1 Like

Andy, Can you send me the specs of the eternity ring that worked for you so that I can try it?

Hello,

I’m trying to reproduce the problem. What are the main sizes you need? Profile and gem size.

Thanks,

Rafael

Rafael,
It happens no matter what stone sizes or values I use. Below is a picture of a 3.5mm classic ring with 1.5mm gems and I kept the default values for the prongs…and they still float.

Hello Heather,

I am trying to upload the whole file but there is a 4MB limit.
I will see if Rafael can increase the file size limit.

Thank you,

Andy

I sent this to Heather:

Hello Heather,

I am trying to upload the whole file but there is a 4MB limit.
I will see if Rafael can increase the file size limit.

Thank you,

Andy

p.s. It is just 10MB

1 Like

Hi,

Where is the limit? In the forum?

Thanks,

Rafa

It was a limit in the forum by default. In theory, now in a max of 12Mb. :slight_smile:

Rafa

Hello Rafa,

I believe I could not upload a file that was larger than 4MB.

Thank you,

Andy

Hello Heather,

I just tried to upload the file to you but still cannot do so. The message says that the maximum size is:

image

my file is only 10.4MG.

Thank you,

Andy

p.s. I can try to send the file directly to Rafa and then perhaps he can forward it on to you. I would like both of you to see what I put in the notes section.

1 Like

Hello Rafa,

Hi,

It seems we must change some other parameters in the forum server. What about using Google Drive or Dropbox to share the file?

Thanks,

Rafael

7.5_eternity_ring_.3dm (5.3 MB)

I just changed the gems to block instances until the server is configured to allow larger files. Some aberrant shape was added though:

image

and I can upload the prior file then.

p.s. I would send specs. but I really do not recall except I used 7.5 USA size and I think I choose a classic with a flat top. I think I left everything at the default except I might have increased the prong length some and did increased the depth the drill goes. And as you can see did a 360 on the gems.

1 Like

I will recreate and see if I still have the floating prong issue. Thank you for all your help!!!

Hello Heather,

You are welcome but I hope Rafa sees this because while this file might help you with the prong setting (that is acting quite strange for no apparent reason) the geometry of the ring - even when it looks fine- has some problems when you do an analysis of the file [please see the notes]. So although this ring is not a creative design per say but rather “a try out the tool” file it has some problems that if this were a “real design file” I would want to solve.

Thank you,

Andy

Hello,

We reproduced the problem. We are working on fixing it.

Thanks for your help, and sorry for the inconvenience.

Rafael

1 Like

Thank you Rafael. Let me know when fixed so I can test on my side.