Mesh on gemstones

How can we hide the mesh lines on the gems in the shaded viewport

1 Like

Hi @avantiman, to hide the mesh lines, go to Options>View>Display modes>Shaded, under Visibility, you can uncheck “Show mesh wires”.

You can also do this directly from the display panel if you have it open and the active viewport is in shaded mode.

Source: https://discourse.mcneel.com/t/hide-mesh-edges-in-shaded-view/87666/2?u=xavier.2shapes

I guess I was just wondering if there could a setting within the gemstone tool parameters… ‘show /hide mesh’ before we ‘confirm the changes’ that way we don’t have to manually do it everytime…sound good?